At USHost247, we take security very seriously. Recently a number of clients have been using an outdated version of WordPress and a large number of plugins that are very outdated and have major vulnerabilities that could affect the website's security. We are reaching out to request that clients update their WordPress installations, themes, and plugins. Failure to update installations and plugins that contain major vulnerabilities will result in the installation being forcibly updated via WordPress Toolkit. We plan to only update installations that have major vulnerabilities.

We plan to begin updates on client's installation on 02/20/2022 at 12:00AM. If you have any questions, please reach out to our support department by opening a support ticket.





Back

Powered by WHMCompleteSolution